Από το Blogger.

Παρασκευή, 22 Δεκεμβρίου 2017

Διευκρίνιση που αφορά στα σχολικά εγχειρίδια του μαθήματος «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον»

Σύμφωνα με σχετική εισήγηση του Ι.Ε.Π., έγγραφο Αρ. Πρωτ. 226794/Δ2/22-12-2017

«Σε όλα τα σχολικά εγχειρίδια που αφορούν το μάθημα: «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον», η σύνταξη τέλους ενός προγράμματος αποτυπώνεται με το λεκτικό «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ».
Στο βασικό εγχειρίδιο διδασκαλίας του μαθήματος Α.Ε.Π.Π. (βιβλίο μαθητή), το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» δεν συνοδεύεται από το λεκτικό του ονόματος του προγράμματος ενώ σε βοηθητικό/συμπληρωματικό υλικό που έχει δοθεί, το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» συνοδεύεται από το λεκτικό του ονόματος του προγράμματος.

Σημειώνεται ότι στην προηγούμενη έκδοση του βιβλίου μαθητή, το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» συνοδευόταν από το λεκτικό του ονόματος του προγράμματος.
Δεδομένου ότι και με τους δύο τρόπους σύνταξης δεν υπάρχει καμία ουσιαστική τροποποίηση στην εξέλιξη ενός προγράμματος κατά την «εκτέλεσή» του, θα πρέπει να θεωρούνται ως σωστοί και οι δύο τρόποι σύνταξης.

Ετικέτες:

Μοιραστείτε αυτή την ανάρτηση...

0 σχόλια:

Αρχειοθήκη ιστολογίου

Προγραμματισμός

Ανακοινώσεις Γραφείου Τύπου ΥΠΑΙΘ

Εκδηλώσεις/Δράσεις/Επιμόρφωση ΥΠΑΙΘ

Διεύθυνση Δευτεροβάθμιας Εκπαίδευσης Χανίων

Esos.gr Rss Feed

back to top